Tuesday, 17 August 2021 14:16

Joomla 4 was released today, but don't update joomla yet!

Written by

Joomla 4 was released today, but I don't suggest to update joomla, because our templates and other 3rd party extensions are not yet compatible with joomla 4. Joomla 3 is officially supported for two more years, so we have time to update it...

More in this category: « Joomla 3.8.8 error

We use cookies for certain functions of this site and for analytics!